17.67. pgsql

Possible arguments: (none), X.Y, X.Y+, X.Y-, X.Y-Z.A

Provide support for PostgreSQL. Port maintainer can set version required. Minimum and maximum versions or a range can be specified; for example, 9.0-, 8.4+, 8.4-9.2.

By default, the added dependency will be the client, but if the port requires additional components, this can be done using WANT_PGSQL=component[:target]; for example, WANT_PGSQL=server:configure pltcl plperl. The available components are:

All FreeBSD documents are available for download at https://download.freebsd.org/ftp/doc/

Questions that are not answered by the documentation may be sent to <freebsd-questions@FreeBSD.org>.
Send questions about this document to <freebsd-doc@FreeBSD.org>.